0 votes
367 views

If you want an overview of project progress by stages, do the following:

  1. From the Project menu, select Progress Charts....
  2. From the "Select View" drop-down list, select By Book and Stage.
  3. If you want to display fewer books in the chart, click the gear symbol at the upper right of the dialog, and do either or both of the following:
    • Clear the Show books with no progress (0%) check box.
    • Clear the Show completed books (100%) check box.
  4. Optionally: On the toolbar, click the printer icon to print the chart.
  5. Optionally: Adjust the "Highlight Progress Since" date. (See the instructions below.)
    A gray bar shows all progress before the "Highlight Progress Since" date.
    A light-blue bar shows progress since the "Highlight Progress Since" date.
    Each project stage is in a separate column to the right of the Book column. The length of a horizontal line by a book in a stage column gives an idea of the amount of completed progress for that book at that stage. The percentage of completed progress appears either to the right of short horizontal lines or inside longer horizontal lines.

Adjust the “Highlight Progress Since” date

To adjust the “Highlight Progress Since” date, click the calendar icon to the right of the “Highlight Progress Since” box and do one of the following:

  • Click the right-arrow or left-arrow to navigate to a date, and then click that date.
  • Click No Highlight to replace light blue bars with light gray bars.
  • Click Start of Quarter to highlight progress since the first day of the current quarter.
  • Click Start of Previous Quarter to highlight progress since the first day of the previous quarter.
  • Click A Month Ago to highlight progress since the date one month earlier than the current date.
  • Click A Year Ago to highlight progress since the date one year earlier than the current date.
Paratext by [Expert]
(735 points)

reshown | 367 views

2 Answers

0 votes
Best answer

I’m an observer on a project and am trying to view their progress by stages. When I view it on my computer, the chart is basically empty (no graphs), whereas when the colleagues opens the same chart on his computer, he can see all the graphs (horizontal bars). What am I doing wrong? Am I not allowed to see their progress, because I am only an observer and he is a project administrator? In which case, what non-editing project role should a supervising administrator have to be able to see the progress of teams under them? What settings should they use to make the graphs visible (rather than just the list of percentage figures on the left)?

by (255 points)

There shouldn’t be any difference of what is shown between an observer and an administrator when viewing that chart. Does the Forecast Line Chart work for you (do you see anything)?

The progress chart on my computer only shows a percentage at the far left.
It was different on another computer. The only difference I am aware of is
that I am using Windows 10 and they use Windows 7. So, I am not using this
chart for anything. But I can see the progress for the stages of each book
in the Assignments and Progress.

Iver+Larsen

No I anon421222’t see any graphs or lines. I
thought it wasn’t working yet and was astonished that on my
colleague’s computer (who is the administrator of that project)
has graphs on his chart.

0 votes

Could you try going to Tools > Options and unchecking the Enable Hardware Acceleration option and restart Paratext to see if that helps?

by [Expert]
(16.7k points)

Related questions

0 votes
0 answers 129 views
If you want an overview of project progress by book, do the following: From the Project menu, select Progress Charts ... since the date one year earlier than the current date.
[Expert]
anon421222
735
asked Feb 23, 2017
0 votes
0 answers 125 views
In Paratext 8.0 (and later), you can: See if the work of a translation team is ahead of or behind ... Shows actual progress. Vertical line: Shows the estimated completion date.
[Expert]
anon421222
735
asked Feb 23, 2017
0 votes
0 answers 158 views
Do any or all of the following to enter or edit progress settings for a project. For non UBS projects, you might ... should put it in the same folder on their individual computers.
[Expert]
anon421222
735
asked Feb 23, 2017
0 votes
0 answers 137 views
To include a check in a stage of project progress: From the Project menu, select Project Plan.... Click the Checks ... -checks-can-i-include-in-a-stage-of-project-progress/1217)
[Expert]
anon421222
735
asked Feb 23, 2017
0 votes
0 answers 112 views
This topic is intended for users who: Want to track progress with an absolute minimum of setup and ongoing effort. ... -progress-and-completed-work-for-one-or-more-projects/448)
[Expert]
anon421222
735
asked Feb 23, 2017
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
I appeal to you, brothers and sisters, in the name of our Lord Jesus Christ, that all of you agree with one another in what you say and that there be no divisions among you, but that you be perfectly united in mind and thought.
1 Corinthians 1:10
3,041 questions
5,999 answers
5,665 comments
2,023 users