0 votes
1,0k vues

Depuis que j'ai mis à niveau vers Pt 9.2, je n'arrive pas à faire apparaître les données que j'avais saisies précédemment (sur plusieurs années) dans l'interlinéaire.
Les glosses d'analyse ne s'affichent pas, en particulier les glosses des morphèmes grammaticaux. Certaines racines sont correctes, mais pas tout.
J'utilise cet outil tout le temps, donc je suis vraiment handicapé maintenant.
J'ai vu une discussion précédente sur la configuration de l'interlinéaire, mais je ne pense pas qu'elle fasse référence à ce problème particulier.

J'ai désinstallé 9.2 et suis revenu à 9.1 dans l'espoir que l'interlinéaire fonctionnerait comme avant, mais hélas, je n'ai toujours pas accès aux glosses d'analyse.

Traduit automatiquement depuis English
Paratext par (121 points)
réaffiché | 1,0k vues

8 Réponses

+1 vote
Meilleure réponse

anon570831, et quiconque passe avec le même problème :

Vos données interlinéaires sont stockées dans la base de données et étiquetées avec la langue des glosses. Vous pouvez regarder dans le répertoire de votre projet Paratext pour voir avec quel(s) code(s) de langue votre interlinéaire existant a étiqueté les glosses. Paratext crée un sous-répertoire pour stocker les informations d'étiquetage appelé Interlinear_XYZ où XYZ est le code de langue. Vous pouvez en avoir plus d'un :
image
Il est courant d'avoir plus d'un dossier. Vous pouvez avoir des glosses en anglais dans un projet et en espagnol dans un autre. Mais lorsque vous avez une ou plusieurs variantes de l'anglais (en-US, en-UK, en), celles-ci sont également stockées séparément, même si ce sont toutes de l'anglais. Avoir deux bases de données anglaises, comme indiqué dans l'image ci-dessus, peut indiquer un problème.

Si vous avez deux répertoires interlinear_XYZ et que vous ne savez pas lequel est le code de langue que vous avez utilisé, ouvrez simplement chaque répertoire et voyez lequel a plus de fichiers, et avec des dates passées. Dans la capture d'écran en haut, le dossier Interlinear_en ne contenait qu'un seul fichier de seulement 500 octets. L'autre contenait plusieurs livres avec des tailles de fichiers plus grandes. Évidemment, en-US est la langue que je dois sélectionner lors de la configuration de l'interlinéaire si je veux revoir mes glosses.

Dites que toutes vos glosses ont disparu après la mise à niveau vers 9.2 et la réouverture de l'interlinéaire. Si vous n'avez pas encore travaillé dans le nouvel interlinéaire, mais que vous avez remarqué que vos glosses manquaient, vous n'aurez probablement qu'un seul répertoire affiché ici, disons que c'est en-US. C'est celui avec l'étiquette de langue que vous avez utilisée. Pour revoir vos glosses, vous devrez créer un nouvel interlinéaire de l'une des deux manières suivantes :

  1. Créez un interlinéaire sans texte modèle et sélectionnez en-US comme langue.
    OU
  2. Créez un interlinéaire avec un texte modèle qui est en-US. Vous pouvez voir la langue du texte modèle dans la boîte de dialogue Ouvrir une ressource : image

Dans les deux cas, vous verrez vos glosses manquantes lorsque vous rouvrirez l'interlinéaire.

Traduit automatiquement depuis English
par [Moderator]
(1,3k points)

réaffiché

Bonjour dhigby,
Merci beaucoup d'avoir expliqué comment faire cela en toute sécurité.
J'ai réussi à mettre à niveau vers Pt 9.2 et à recharger toutes mes données pour l'interlinéaire !
Je suis très reconnaissant pour votre aide, merci !

Traduit automatiquement depuis English
0 votes

Veuillez utiliser Aide > Donner un retour pour que nous puissions examiner cela de plus près.

Traduit automatiquement depuis English
par [Expert]
(16,7k points)

Bonjour, hier j'ai pu communiquer avec mon exégète d'équipe et nous avons essayé ensemble de résoudre le problème. Il avait les glosses d'analyse correctes. Je suis revenu à Pt 9.1, puis j'ai annulé les changements récents liés à l'interlinéaire, puis j'ai effectué une opération d'envoi/réception (send/receive) et, par chance, tout est revenu à l'état d'origine. J'ai pris une capture d'écran des glosses d'analyse incorrectes, ainsi que des correctes. J'essaierai de les téléverser en utilisant Aide > Donner un retour (Help > Give feedback) pour que vous puissiez voir quel était le problème.

Traduit automatiquement depuis English
0 votes

Je ne suis pas sûr de la meilleure façon de vous renvoyer les 2 captures d'écran ?

Traduit automatiquement depuis English
par (121 points)
0 votes

Malheureusement, les captures d'écran ne nous aideront probablement pas à trouver le problème. La raison pour laquelle nous demandons aux gens d'utiliser Aide > Donner un retour est qu'elle inclut des fichiers journaux et d'autres informations qui aident à déterminer ce qui cause les problèmes que les utilisateurs rencontrent. Puisque vous avez déjà contourné le problème, l'envoi de quoi que ce soit ne nous aidera probablement pas, désolé. Si quelque chose de similaire se produit à nouveau, veuillez utiliser Aide > Donner un retour avant de corriger le problème afin que nous puissions essayer de comprendre ce qui en est la cause.

Traduit automatiquement depuis English
par [Expert]
(16,7k points)
0 votes

D'accord, merci pour la clarification.
J'avais initialement suivi la voie Aide > Donner un retour (PTXS-30124) et Steve White m'a répondu, mais il ne semblait pas comprendre quel était le problème. Je lui ai répondu deux fois de plus, mais il n'a plus répondu, c'est pourquoi j'ai posté quelque chose sur le forum de support dans l'espoir que quelqu'un d'autre aurait rencontré le même problème et aurait une solution. Peut-être pouvez-vous trouver la capture d'écran d'origine qui était jointe à la première demande d'aide ?

Traduit automatiquement depuis English
par (121 points)
0 votes

Quelqu'un peut-il s'il vous plaît clarifier… Est-ce qu'on s'attend à ce que quelqu'un qui met à niveau de PTX 9.1 à 9.2 conserve tout le travail qu'il a effectué dans l'outil interlinéaire ? Y a-t-il un paramètre spécifique qu'ils doivent choisir dans la nouvelle interface interlinéaire pour que cela se produise ? Il serait utile que quelqu'un qui connaît la conception commente sur la façon dont les anciens utilisateurs de l'interlinéaire peuvent maintenir ce travail après la mise à niveau.

Traduit automatiquement depuis English
par (1,4k points)

Laissez-moi essayer d'expliquer.
Paratext 9.2 prend plus de contrôle sur l'interlinéaire. Il y avait certains cas externes qui causent des problèmes lors de l'interlinéarisation. L'un que je connais est lorsque la source et la cible sont toutes deux définies sur la même langue. Donc, s'il y a de mauvais paramètres dans Paratext 9.1, vous pouvez avoir des problèmes en passant à 9.2.

Aussi, parce que vous devez rouvrir l'interlinéaire après la mise à niveau vers 9.2 (même s'il était ouvert dans 9.1), il y a toujours une possibilité que quelqu'un sélectionne un texte modèle ou une langue différente de celle utilisée précédemment. Si le code de langue est différent (en-US vs en), vous obtiendrez une base de données vide. Ce n'est pas nouveau… C'est arrivé tout le temps dans 9. Mais comme les gens doivent refaire le processus, après que leur interlinéaire est fermé, des configurations incorrectes se produisent.

Leur configuration précédente devrait être la première chose qu'ils voient en ouvrant l'interlinéaire, mais il y a d'autres options qui peuvent mener à un jeu de données vide avec un identifiant de langue différent. C'est généralement une correction facile pour mon équipe. Cependant, le choc de la perte de données, combiné à l'incapacité de comprendre comment Paratext récupère le code de langue du texte modèle, rend difficile pour les utilisateurs de résoudre le problème par eux-mêmes.

Traduit automatiquement depuis English

Bonjour dhigby, merci d'avoir expliqué cela plus en détail.
Je voudrais toujours mettre à niveau vers Pt 9.2, mais je n'ai évidemment pas compris comment configurer correctement l'interlinéaire la dernière fois que j'ai essayé après la mise à niveau. Je pensais l'avoir fait de la même manière que précédemment dans 9.1, mais manifestement non. Pourriez-vous me donner des instructions supplémentaires pour que je puisse configurer correctement l'interlinéaire et avoir accès à mes données. Merci.

Traduit automatiquement depuis English

Je serais heureux de vous aider, si c'est toujours un problème pour vous. Contactez-moi à [Email Removed]

Traduit automatiquement depuis English

Bonjour anon758749, merci d'être disposé à aider. Comme vous pouvez le voir ci-dessous, j'ai suivi les instructions de dhigby et j'ai pu configurer Pt 9.2 avec l'interlinéaire pleinement fonctionnel comme dans 9.1. Merci quand même !

Traduit automatiquement depuis English

Excellent, je n'avais pas vu la réponse de dhigby.

Traduit automatiquement depuis English
0 votes

Mon projet (CKO) a deux répertoires Interlinear, et je peux identifier celui que je dois sélectionner pour suivre la réponse de dhigby avec les deux options pour restaurer les glosses. Cependant, l'option 1 a donné des glosses vides. L'option 2 n'avait que des suppositions pour les glosses d'analyse et les glosses de mot. Je n'ai pas vu mes glosses précédentes pour l'analyse, le mot ou la phrase. Donc je suis dans l'état de « choc de la perte de données » et incapable de résoudre le problème par moi-même. Que me conseillez-vous ? -anon927678

Traduit automatiquement depuis English
par (107 points)

@anon927678 Avez-vous réussi à résoudre cela ? Si non, veuillez nous le faire savoir et nous pouvons essayer de vous suivre.

Traduit automatiquement depuis English

Merci de vous être manifesté. Pas d'aide reçue pour l'instant. Je suis en déplacement cette semaine. Seriez-vous disponible le lundi 20/06 ?

Traduit automatiquement depuis English

Bonne nouvelle ! J'ai trouvé un fichier qui avait été supprimé d'une manière ou d'une autre et il semble que la plupart (si ce n'est pas toutes) de vos analyses y sont. :raised_hands: J'ai besoin de consulter notre équipe pour savoir comment le restaurer correctement. Je peux me connecter avec vous la semaine prochaine pour y travailler avec vous.

Nous pourrions probablement fusionner les 2 répertoires, afin que toutes vos glosses soient dans 1 version de l'anglais au lieu de 2. Avez-vous une préférence pour la traduction que vous utilisez comme texte modèle ? Les options actuelles sont en et en-US. Vous pouvez voir quelles traductions correspondent à quelle version de l'anglais en faisant ceci :

  1. Allez dans le menu Paratext > Ouvrir
  2. Sélectionnez Ressources uniquement (#1 ci-dessous)
  3. Filtrez pour l'anglais (#2)
  4. Triez par la colonne Langue (#3)
  5. Regardez les versions ci-dessous (#4)

Voici un exemple de ce que j'ai sur ma machine (vous pouvez avoir des traductions différentes, et en obtenir plus avec le menu Paratext > Télécharger/Installer des ressources) :

Traduit automatiquement depuis English
0 votes

anon927678,

Je veux juste couvrir les bases. Il y a un interrupteur pour afficher les analyses. Puisque vous avez dû configurer à nouveau votre interlinéaire après la mise à niveau vers PT9.2, vérifiez les paramètres dans le menu Affichage. Voici une capture d'écran :

Traduit automatiquement depuis English
par [Expert]
(2,9k points)

réaffiché

Questions connexes

0 votes
2 réponses 432 vues
D'où proviennent les informations de la ligne parse gloss dans l'interlinéaire ? J'ai commencé à tester une adaptation en ... ? 2022-03-04 11_21_20-Paratext 9.21264 269 13.6 KB
anon297911 424 posée mars 4, 2022
0 votes
3 réponses 439 vues
Paratext 9.2 ajoute une nouvelle ressource Texte en langue source : OHEB/OGRK (l'Ancien Testament hébreu des Écritures ... elles différentes ? Y a-t-il une raison de changer ?
viverechristus 296 posée déc. 23, 2021
0 votes
3 réponses 551 vues
Merci à l'équipe de développement de Paratext pour les nombreuses améliorations. Quelqu'un a-t-il rencontré des difficultés ... nous sommes à environ 300 miles de distance. Merci.
anon773589 194 posée nov. 30, 2021
0 votes
8 réponses 1,6k vues
Un projet sur lequel je travaille effectue une interlinéarisation grec-vernaculaire. Pour des raisons de sécurité, je vais ... t-elle disparu avec la nouvelle version de PT ?
mnjames 1,9k posée nov. 18, 2021
0 votes
1 réponse 253 vues
Sous Windows 11 et avec la toute nouvelle version 9.2, l'interlinearisation prend beaucoup de temps. Au début ... nouvelle interlinearisation qui prend à nouveau plus de 6 minutes.
skim1124 219 posée nov. 17, 2021
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
Very truly I tell you, whoever accepts anyone I send accepts me; and whoever accepts me accepts the one who sent me.
John 13:20
3,051 questions
6,010 réponses
5,676 commentaires
2,030 utilisateurs