0 votos
315 visualizações

I just installed PT9. I tried to open my Notes from PT8, but following the Help topic doesn’t help:

How do I open a Notes list?

  1. Click the tab of your project to make it the active tab.
  2. Click the tab menu icon in your project, then from the Tools menu, select Notes list.
  3. Select one or more projects whose notes you wish to see.
  4. Click OK.

Specifically, there is no Tools menu in the menu list. I do have “Full Menus” selected.

Publicação antiga - exibida no idioma original
Paratext por (642 pontos) | 315 visualizações

1 Resposta

0 votos
Melhor resposta

You’re likely looking at the wrong menu. There are 2 categories of menus in PT9. There is one Main Menu, which is in the upper left of the entire PT program is likely what you’ve been looking at.

Each tab or window then has a Project Menu in the upper left of just that window. It’s under this list where you’ll find the Notes option.

Splitting up the menus is extremely helpful. In particular, the Project Menu customizes itself to only show options that work for that particular kind of window. So you won’t usually see grayed out options which are only applicable to other styles of windows.

Publicação antiga - exibida no idioma original
por (1,9k pontos)

Thanks mnjames–found it. I’ve written to the people who wrote the UI introduction materials about some other things, and am now suggesting that they take a look at better highlighting that there are menus for every open project / resource / whatever.

The jury is still out with me as to whether or not splitting up menus is “extremely helpful.” Obviously, in the first instance, it was far from it… And going back and checking it out, it seems ‘busy’–especially in a tabbed view. The potential to miss the menu ‘hamburger’ and accidentally hit the ‘X’ to close the adjoining tab to the left seems pretty high.

Publicação antiga - exibida no idioma original

Perguntas relacionadas

+1 voto
1 resposta 255 visualizações
In PT9 when I select a book, wait for the drop down to go away and the book to appear in the box, highlight the chapter ... going to be faster, but it's just the same as PT8.)
anon953007 213 perguntada Abr 7, 2020
0 votos
1 resposta 214 visualizações
Who do we contact if the PT8 code is not working for PT9? I have users who are experiencing difficulties?
anon049975 114 perguntada Ago 7, 2019
0 votos
1 resposta 222 visualizações
I'm working to streamline the use of the minimal bandwidth available to our organization in Central Africa, and ... projects and port 52924 when actually doing send/receive.
n8_in_car 298 perguntada Fev 3, 2020
0 votos
0 respostas 170 visualizações
Click in the window of your project, to make it the active window. From the Tools menu, select Biblical Terms . Find and ... t/how-do-i-filter-terms-in-the-biblical-terms-tool/230)
[Expert]
anon421222
735
perguntada Fev 23, 2017
0 votos
1 resposta 51 visualizações
Em uma tentativa de rastrear notas de usuário ausentes, notei uma discrepância entre o número de notas exibidas e o número ... no Paratext? Isso é um bug que precisa ser relatado?
gregbac 141 perguntada Abr 22, 2025
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
Very truly I tell you, whoever accepts anyone I send accepts me; and whoever accepts me accepts the one who sent me.
John 13:20
3,045 perguntas
6,005 respostas
5,671 comentários
2,026 usuários