0 votos
332 vistas

I just installed PT9. I tried to open my Notes from PT8, but following the Help topic doesn’t help:

How do I open a Notes list?

  1. Click the tab of your project to make it the active tab.
  2. Click the tab menu icon in your project, then from the Tools menu, select Notes list.
  3. Select one or more projects whose notes you wish to see.
  4. Click OK.

Specifically, there is no Tools menu in the menu list. I do have “Full Menus” selected.

Publicación antigua - se muestra en su idioma original
Paratext por (642 puntos) | 332 vistas

1 Respuesta

0 votos
Mejor respuesta

You’re likely looking at the wrong menu. There are 2 categories of menus in PT9. There is one Main Menu, which is in the upper left of the entire PT program is likely what you’ve been looking at.

Each tab or window then has a Project Menu in the upper left of just that window. It’s under this list where you’ll find the Notes option.

Splitting up the menus is extremely helpful. In particular, the Project Menu customizes itself to only show options that work for that particular kind of window. So you won’t usually see grayed out options which are only applicable to other styles of windows.

Publicación antigua - se muestra en su idioma original
por (1,9k puntos)

Thanks mnjames–found it. I’ve written to the people who wrote the UI introduction materials about some other things, and am now suggesting that they take a look at better highlighting that there are menus for every open project / resource / whatever.

The jury is still out with me as to whether or not splitting up menus is “extremely helpful.” Obviously, in the first instance, it was far from it… And going back and checking it out, it seems ‘busy’–especially in a tabbed view. The potential to miss the menu ‘hamburger’ and accidentally hit the ‘X’ to close the adjoining tab to the left seems pretty high.

Publicación antigua - se muestra en su idioma original

Preguntas relacionadas

+1 voto
1 respuesta 292 vistas
In PT9 when I select a book, wait for the drop down to go away and the book to appear in the box, highlight the chapter ... going to be faster, but it's just the same as PT8.)
anon953007 213 preguntada abr 7, 2020
0 votos
1 respuesta 229 vistas
Who do we contact if the PT8 code is not working for PT9? I have users who are experiencing difficulties?
anon049975 114 preguntada ago 7, 2019
0 votos
1 respuesta 241 vistas
I'm working to streamline the use of the minimal bandwidth available to our organization in Central Africa, and ... projects and port 52924 when actually doing send/receive.
n8_in_car 298 preguntada feb 3, 2020
0 votos
0 respuestas 176 vistas
Click in the window of your project, to make it the active window. From the Tools menu, select Biblical Terms . Find and ... t/how-do-i-filter-terms-in-the-biblical-terms-tool/230)
[Expert]
anon421222
735
preguntada feb 23, 2017
0 votos
1 respuesta 70 vistas
En un intento por rastrear las notas de usuario que faltan, he notado una discrepancia entre el número de notas que ... en Paratext? Es esto un error que debe informarse?
gregbac 141 preguntada abr 22, 2025
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
Live in harmony with one another. Do not be proud, but be willing to associate with people of low position. Do not be conceited.
Romans 12:16
3,051 preguntas
6,010 respuestas
5,673 comentarios
2,030 usuarios