0 votes
Ok, just posting this simple question because I can't find it actually addressed anywhere.

I am currently an Observer on three related language projects from which I may want to do an adaptation into the language that I'm working on, which is not a high enough permission level to do what I want to do. I know all 3 admins on those projects. If I want to set up an adaptation through the Interlinearizer, which level of user permissions do I need to ask them for?
Paratext by (215 points)

1 Answer

0 votes
Hello.
You may find this entry useful: https://support.bible/6080/users-roles-and-permissions-for-interlinearizer?show=6080#q6080

In short, you need at least "Translator" role to be able to edit glosses. Without any additional permissions, the role is sufficient.
With "Observer" role they can open and view the content but not edit.

Saludos,
Pepe.
by (634 points)
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
And I tell you that you are Peter, and on this rock I will build my church, and the gates of Hades will not overcome it.
Matthew 16:18
2,100 questions
4,406 answers
4,437 comments
1,090 users