0
165 次瀏覽

To compare the versions of a project in which there were changes:

  1. Click in the window of the project to make it the active window.
  2. From the Tools menu, select Compare Texts....
    By default, the Current Version of the text is displayed in the left pane and its Baseline in the right pane.
  3. Optional: If you want the Current Version to appear in the right pane and its Baseline in the left pane, from the View menu, select Swap Panes.
  4. Optional: From the View menu, select Show Verse Text Only if you wish to compare only the text in the two panes.

:checkicon: Tips:

  • If you hover over the date of a version in the drop-down list of either pane, the time when the earlier version was created is displayed in 24-hour notation with a Greenwich Mean Time offset.
  • A Compare Texts window displays the differences (added/deleted text) in the same display style (for example, green highlight or red highlight) and number of panes as you select for the Verse History window.
  • In Paratext 8.0 (and later), you can search either version of the text (from the Edit menu, select the corresponding "Find in" command).

Further Tasks

For specific instructions on what you might want to do next, expand the section below which describes your goal.

Compare the current version with an earlier version, or view changes since an earlier project progress stage

With the Current Version in one pane (the pane which displays the current version will have a black border):

  • Select an earlier version from the other pane, or
  • Select the entry for the desired project stage from the other pane, e.g. Stage 1 or Stage 2.

See what changes were made by a particular user

  1. With Baseline in one pane, select a version from the other pane in which the user has made changes to the text of a book.
    In the version description in the drop-down list:
    • The name of the user is to the right of the date.
    • A book abbreviation appears where the text of the book has been changed.
  2. Do one of the following on the toolbar to see the changes made by that user:
    • Click the left arrow to go to the previous change (if there is one).
    • Click the right arrow to go to the next change (if there is one).
    • Click the hide unchanged paragraphs icon to show only paragraphs where there are differences between a version and its baseline.

See changes to a chapter from one stage to another, or compare two older versions of the same project:

  1. From one drop-down list:
    • Select the button for the earlier stage (the column label displays the date when the chapter in the Compare Texts pane was marked as completed for that stage), or
    • Select a version from the drop-down list above the left pane.
  2. From the other drop-down list:
    • Select the button for the later stage, or
    • Select a different version from the drop-down list above the right pane.
  3. Do one of the following on the toolbar to see the changes made between the stages:
    • Click the left arrow to go to the previous change (if there is one).
    • Click the right arrow to go to the next change (if there is one).
    • Click the hide unchanged paragraphs icon to show only paragraphs where there are differences between the two stages.

:checkicon: To compare the differences between two similar, but different texts (e.g. the American and British versions of an English resource text), select the text you want to change from the drop-down list above the left pane and select the other text from the drop-down list above the right pane.
Reverting text in either pane will result in a change to the text that was originally selected in the left pane.

:informationicon: See also:

* [How do I compare a word or phrase in different projects?](http://support.paratext.org/t/how-do-i-compare-a-word-or-phrase-in-different-projects/19)
舊文章 - 以原文顯示
Paratext [Expert]
(735 點) 提出

已重新顯示 | 165 次瀏覽

登入註冊 以回答此問題。

相關問題

0
4 個回答 460 次瀏覽
To view the versions of a project in which there were changes to one or more verses: Click anywhere in one verse or ... do-i-revert-text-from-an-earlier-version-of-a-project/541)
[Expert]
anon421222
735 提出
已提問 2月 23, 2017
0
3 個回答 354 次瀏覽
點擊專案視窗,使其成為活動視窗 從 Project 選單中,選擇 Compare versions... 會出現一個包含兩個窗格的視窗 預設情況下,基準版本(Baseline)顯示在右側窗格中 如果您希望在比較文本版本時,將基準版本顯示在左側窗 ... 處變更(如果有的話) 點擊「隱藏未變更段落」圖示,以僅顯示該版本與其基準版本之間存在差異的段落
[Expert]
anon421222
735 提出
已提問 2月 23, 2017
0
3 個回答 449 次瀏覽
「比較版本」工具有一個「另存為 HTML」功能 您可以透過點擊列印圖示,然後點擊「另存為 HTML」按鈕來存取此功能 令人困惑的是,此功能產生的 HTML 使用了 contenteditable HTML 屬性 <body> ... 處理 例如,我在 Firefox 中找不到「截圖」選單項目,因為當文字是 contenteditable 時,該項目會消失
bit 495 提出 已提問 2月 1, 2022
0
4 個回答 574 次瀏覽
我使用「比較版本」工具來查看專案文字中的變更 這個工具很有用 不過,我注意到這種奇怪的捲動行為 當我在「比較版本」工具中點擊某個單詞或選取文字時,視窗會發生捲動 這種行為出乎意料,使得該工具較難使用 我必須花上好幾秒(感覺像 30 秒 ... 入需要捲動才能顯示的新文字來發生的 我該如何停止在「比較版本」工具中僅因點擊單詞就發生捲動的情況? 謝謝您的協助!
bit 495 提出 已提問 12月 27, 2021
0
8 個回答 736 次瀏覽
I want to produce PDFs of differences between two project versions, one for each book, but it only works once, then ... writes out the file. Thanks for looking into these things.
jeffh 1.4k 提出 已提問 10月 14, 2019
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
Just as a body, though one, has many parts, but all its many parts form one body, so it is with Christ.
1 Corinthians 12:12
3,047 個問題
6,007 個回答
5,672 則評論
2,027 位使用者