0 suara
164 tampilan

To compare the versions of a project in which there were changes:

  1. Click in the window of the project to make it the active window.
  2. From the Tools menu, select Compare Texts....
    By default, the Current Version of the text is displayed in the left pane and its Baseline in the right pane.
  3. Optional: If you want the Current Version to appear in the right pane and its Baseline in the left pane, from the View menu, select Swap Panes.
  4. Optional: From the View menu, select Show Verse Text Only if you wish to compare only the text in the two panes.

:checkicon: Tips:

  • If you hover over the date of a version in the drop-down list of either pane, the time when the earlier version was created is displayed in 24-hour notation with a Greenwich Mean Time offset.
  • A Compare Texts window displays the differences (added/deleted text) in the same display style (for example, green highlight or red highlight) and number of panes as you select for the Verse History window.
  • In Paratext 8.0 (and later), you can search either version of the text (from the Edit menu, select the corresponding "Find in" command).

Further Tasks

For specific instructions on what you might want to do next, expand the section below which describes your goal.

Compare the current version with an earlier version, or view changes since an earlier project progress stage

With the Current Version in one pane (the pane which displays the current version will have a black border):

  • Select an earlier version from the other pane, or
  • Select the entry for the desired project stage from the other pane, e.g. Stage 1 or Stage 2.

See what changes were made by a particular user

  1. With Baseline in one pane, select a version from the other pane in which the user has made changes to the text of a book.
    In the version description in the drop-down list:
    • The name of the user is to the right of the date.
    • A book abbreviation appears where the text of the book has been changed.
  2. Do one of the following on the toolbar to see the changes made by that user:
    • Click the left arrow to go to the previous change (if there is one).
    • Click the right arrow to go to the next change (if there is one).
    • Click the hide unchanged paragraphs icon to show only paragraphs where there are differences between a version and its baseline.

See changes to a chapter from one stage to another, or compare two older versions of the same project:

  1. From one drop-down list:
    • Select the button for the earlier stage (the column label displays the date when the chapter in the Compare Texts pane was marked as completed for that stage), or
    • Select a version from the drop-down list above the left pane.
  2. From the other drop-down list:
    • Select the button for the later stage, or
    • Select a different version from the drop-down list above the right pane.
  3. Do one of the following on the toolbar to see the changes made between the stages:
    • Click the left arrow to go to the previous change (if there is one).
    • Click the right arrow to go to the next change (if there is one).
    • Click the hide unchanged paragraphs icon to show only paragraphs where there are differences between the two stages.

:checkicon: To compare the differences between two similar, but different texts (e.g. the American and British versions of an English resource text), select the text you want to change from the drop-down list above the left pane and select the other text from the drop-down list above the right pane.
Reverting text in either pane will result in a change to the text that was originally selected in the left pane.

:informationicon: See also:

* [How do I compare a word or phrase in different projects?](http://support.paratext.org/t/how-do-i-compare-a-word-or-phrase-in-different-projects/19)
Postingan lama - ditampilkan dalam bahasa aslinya
Paratext oleh [Expert]
(735 poin)

ditampilkan kembali | 164 tampilan

Silakan masuk atau daftar untuk menjawab pertanyaan ini.

Pertanyaan terkait

0 suara
4 jawaban 460 tampilan
To view the versions of a project in which there were changes to one or more verses: Click anywhere in one verse or ... do-i-revert-text-from-an-earlier-version-of-a-project/541)
[Expert]
anon421222
735
bertanya Feb 23, 2017
0 suara
3 jawaban 354 tampilan
Klik di jendela proyek Anda untuk menjadikannya jendela aktif. Dari menu Project, pilih Compare versions.... ... paragraf yang memiliki perbedaan antara versi dan baseline-nya.
[Expert]
anon421222
735
bertanya Feb 23, 2017
0 suara
3 jawaban 449 tampilan
Alat Compare Versions memiliki fitur Save as HTML . Fitur ini dapat diakses dengan mengklik ikon ... , karena item tersebut menghilang ketika teks bersifat contenteditable.
bit 495 bertanya Feb 1, 2022
0 suara
4 jawaban 574 tampilan
Saya menggunakan alat Compare versions untuk melihat perubahan dalam teks proyek. Alat ini berguna. Namun, saya ... di alat Compare Versions ? Terima kasih atas bantuannya!
bit 495 bertanya Des 27, 2021
0 suara
8 jawaban 736 tampilan
I want to produce PDFs of differences between two project versions, one for each book, but it only works once, then ... writes out the file. Thanks for looking into these things.
jeffh 1,4k bertanya Okt 14, 2019
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
May the God who gives endurance and encouragement give you the same attitude of mind toward each other that Christ Jesus had.
Romans 15:5
3,047 pertanyaan
6,007 jawaban
5,672 komentar
2,027 pengguna