Nouveautés de la version bêta de Paratext 9.4
Quelques points forts
- Notification des mises à jour des projets sur l’ordinateur de l’utilisateur : Paratext peut désormais vérifier si les projets sur l’ordinateur ont été mis à jour sur le serveur Send/Receive. Si le projet a été modifié, les utilisateurs seront notifiés par un point vert dans les menus principal et du projet (voir l’image ci-dessous). Les paramètres de vérification des mises à jour sont disponibles dans la fenêtre Send/Receive projects (Envoyer/Recevoir les projets).
- Notification des mises à jour des ressources installées. Un point vert dans le menu principal peut également indiquer des mises à jour des textes de ressources sur l’ordinateur local. L’accès aux paramètres de cette fonctionnalité se trouve dans la fenêtre Download/Install resources (Télécharger/Installer les ressources).
- Interface de droite à gauche améliorée. Paratext affiche désormais correctement les interfaces utilisateur de droite à gauche (comme l’arabe).
- Option pour masquer les notes de projet. De nombreux drapeaux rouges dans le texte peuvent facilement devenir un obstacle à la lecture. Les utilisateurs peuvent désormais choisir de masquer ou d’afficher les drapeaux de notes de projet dans le texte. Accès via le View menu > Show Project Notes (Menu Affichage > Afficher les notes de projet).
- Vérification des citations améliorée. La nouvelle vérification de base « Quotation Types » (Types de citations) sait où les citations doivent se produire dans le texte sur la base des données de Glyssen et peut s’assurer qu’elles sont toutes marquées correctement.
- Ajout de vidéos aux ressources enrichies. L’onglet Médias des ressources enrichies contient désormais des extraits vidéo de LUMO et de la série « Bible Lands as Classroom » de l’UBS.
Importation/Exportation des listes de termes bibliques. Cette fonctionnalité devrait améliorer le flux de travail des équipes de projet avec l’outil Biblical Terms (Termes bibliques), leur permettant de créer et d’échanger des listes de termes bibliques au fur et à mesure de l’avancement du projet. Veuillez installer la dernière mise à jour bêta (bientôt disponible) pour une fonctionnalité complète.
Et bien d’autres améliorations !
- Ajout de la possibilité d’utiliser le dictionnaire FieldWorks avec l’Interlinearizer de Paratext.
- Ajout de la possibilité de modifier l’ordre des références croisées, des notes de bas de page et des encadrés dans les projets Study Bible Additions (Ajouts à la Bible d’étude).
- Ajout de la capacité à « Manage layouts » (Gérer les mises en page).
- Les correspondances de passages parallèles sont plus faciles à voir.
- Nouveaux/améliorés éléments du menu du projet :
- L’exportation vers PTXprint est désormais disponible depuis le menu du projet.
- Améliorations de « Insert table » (Insérer un tableau).
- Les projets dérivés peuvent ouvrir le projet de base.
- Fonctionnalités supplémentaires :
- Compare Versions (Comparer les versions) amélioré pour fournir un contraste clair entre les différences.
- Capacité à gérer des guillemets alternatifs
- La vérification des références donne des messages d’erreur plus spécifiques
- Assignments and Progress (Affectations et progression) accepte les codes de livres familiers (par exemple : « GEN »)
- Les termes du dictionnaire des ressources enrichies ne sont plus répétés
- Lorsque vous utilisez « Give feedback » (Donner un retour), Paratext marque un point dans l’historique du projet
- Importation/exportation de Scripture Burrito 1.0
- Divers correctifs de bugs
Comment installer les correctifs de mise à jour
Les correctifs de mise à jour pour la version bêta de Paratext 9.4 seront disponibles depuis Paratext. Allez dans le Paratext menu > Help (Aide) et enable automatic updates (activer les mises à jour automatiques) ou utilisez Check for updates (Vérifier les mises à jour).
Compatibilité avec les versions précédentes de Paratext
Il est possible d’avoir à la fois PT 9.3 et PT 9.4 bêta sur un ordinateur.
Cependant, les fonctionnalités Study Bible Additions (SBA) implémentées dans la version 9.4 bêta nécessitent que le projet SBA soit migré, en raison d’un changement de format de données. Le nouveau format de données SBA 9.4 n’est PAS compatible avec la version PT 9.3. Afin d’utiliser les nouvelles fonctionnalités SBA, tous les membres du projet doivent passer à la version PT 9.4 bêta et l’administrateur du projet doit migrer le projet SBA.
Notes de version avec captures d’écran, vidéos et lien de téléchargement sur le site web de Paratext
What’s New in Paratext 9.4 Beta
Some Highlights
- Notification of updates for projects on the user’s computer: Now, Paratext can check whether the projects on one’s computer have been updated on the Send-Receive server. If the project has been edited, users will be notified with a green dot in both the main and project menus (see image below). Settings for checking for updates are available in the Send/Receive projects window.
- Notification of updates for installed resources. A green dot in the main menu can also indicate updates to resource texts on the local computer. Access to the settings for this feature is in the Download/Install resources window.
- Improved Right-to-Left interface. Paratext now correctly displays right-to-left user interfaces (like Arabic).
- Option to hide project notes. Numerous red flags in the text can easily become an obstacle to reading. Users can now choose to hide or display project note flags in the text. Access from the View menu > Show Project Notes.
- Improved quotation checking. The new “Quotation Types” Basic Check knows where quotations should occur in the text based on Glyssen data and can ensure that they are all marked appropriately.
- Added video to Enhanced Resources. Now the Media tab for Enhanced Resources contains video clips from LUMO and UBS’s “Bible Lands as Classroom” series.
Import/Export Biblical terms lists. This feature should enhance project teams’ workflow with the Biblical Terms tool, allowing them to create and exchange the Biblical Terms lists as the project progresses. Please install the latest Beta update patch (coming soon) for full functionality.
And Many More Improvements!
- Added the ability to use FieldWorks dictionary with Paratext Interlinearizer.
- Added the ability to change the ordering for cross-references, footnotes, and sidebars in Study Bible Additions projects.
- Added capability to “Manage layouts”.
- Made parallel passage matches easier to see.
- New/improved items in the Project Menu:
- Exporting to PTXprint is now available from the project menu.
- Improvements to “Insert table”.
- Derived projects can open the base project.
- Additional Features:
- Improved Compare Versions to provide clear contrast between differences.
- Ability to handle alternate quotation marks
- Reference check gives more specific error messages
- Assignments and Progress accepts familiar book codes (for example: “GEN”)
- Enhanced Resource dictionary terms are no longer repeated
- When you use “Give feedback”, Paratext will Mark a point in Project History
- Scripture Burrito 1.0 import/export
- Various bug fixes
How to Install Update Patches
Update patches for Paratext 9.4 beta will be available from within Paratext. Go to the Paratext menu > Help and enable automatic updates or use Check for updates.
Compatibility with Previous Paratext versions
It is possible to have both PT 9.3 and PT 9.4 beta on one’s computer.
However, the Study Bible Additions (SBA) features implemented in 9.4 beta requires that the SBA project be migrated, due to a data format change. The new 9.4 SBA data format is NOT compatible with the PT 9.3 version. In order to use the new SBA features, all project members should move to PT 9.4 beta and the project administrator should migrate the SBA project.
Release notes with screenshot, videos and download link on Paratext website
Traduit automatiquement depuis English