0 голосов
384 просмотров
  1. Кликните в окне вашего проекта, чтобы сделать его активным.
  2. В меню Project выберите Compare versions....
    Появится окно с двумя панелями.
    По умолчанию в правой панели отображается базовая версия (Baseline).
  3. Если вы хотите, чтобы базовая версия (Baseline) отображалась в левой панели при сравнении версий текста, в меню View выберите Swap Panes.
  4. Когда базовая версия (Baseline) находится в одной панели, в выпадающем списке другой панели выберите версию, в которой пользователь внёс изменения в текст книги.
    В описании версии в выпадающем списке:
    • Имя пользователя находится справа от даты.
    • Сокращённое название книги появляется там, где был изменён текст книги.
  5. Выполните одно из следующих действий на панели инструментов, чтобы увидеть изменения, внесённые этим пользователем:
    • Кликните на левую стрелку, чтобы перейти к предыдущему изменению (если оно есть).
    • Кликните на правую стрелку, чтобы перейти к следующему изменению (если оно есть).
    • Кликните на значок «Скрыть неизмененные абзацы», чтобы показать только те абзацы, в которых есть различия между версией и её базовой версией.
Переведено машиной с языка English
Paratext от [Expert]
(735 очков)

снова показан | 384 просмотров

3 Ответов

0 голосов
Лучший ответ

В меню Tools выберите Compare Texts… .

Похоже, это изменилось на:

В меню Project выберите Compare Versions… .

Тем не менее, я бы хотел, чтобы был более прямой способ выбрать пользователя, затем временной интервал и увидеть вклад этого пользователя в проект.

В моём случае недавно стало известно, что у некоторых пользователей есть права на редактирование, о которых я не знал. Я не уверен, с какого момента и когда именно они могли внести изменения.

Переведено машиной с языка English
от (379 очков)
снова показан
0 голосов

Вы пробовали использовать «Историю проекта» (Project History), где можно выбрать человека, внесшего изменения, и увидеть даты, а также те книги, в которых были сделаны изменения. Если вы кликнете на синее название книги, откроется окно сравнения версий.

Переведено машиной с языка English
от (869 очков)
0 голосов

Шаг 2 в сообщении от февраля 2017 г. был изменён, чтобы точно отражать название меню и команду меню.

Переведено машиной с языка English
от [Expert]
(735 очков)

Похожие вопросы

0 голосов
4 ответов 536 просмотров
To view the versions of a project in which there were changes to one or more verses: Click anywhere in one verse or ... do-i-revert-text-from-an-earlier-version-of-a-project/541)
[Expert]
anon421222
735
задал вопрос фев 23, 2017
0 голосов
0 ответов 170 просмотров
To compare the versions of a project in which there were changes: Click in the window of the project to make it the ... how-do-i-compare-a-word-or-phrase-in-different-projects/19)
[Expert]
anon421222
735
задал вопрос фев 23, 2017
+1 голос
0 ответов 121 просмотров
From the Project menu, select Show Conflicts.... In the Show Conflicts dialog, select the project that has the ... -color-and-formatting-in-a-window-which-compares-texts/577)
[Expert]
anon421222
735
задал вопрос фев 23, 2017
0 голосов
1 ответ 415 просмотров
Я являюсь администратором в этом проекте. Другой администратор внёс изменения в GLO и другие книги и выполнил Send/Receive. ... Истории проекта , но не обновлены в книге GLO.
anon399461 123 задал вопрос мар 13, 2024
0 голосов
0 ответов 144 просмотров
empty empty empty empty empty empty
[Expert]
anon421222
735
задал вопрос фев 23, 2017
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
I appeal to you, brothers and sisters, in the name of our Lord Jesus Christ, that all of you agree with one another in what you say and that there be no divisions among you, but that you be perfectly united in mind and thought.
1 Corinthians 1:10
3,051 вопросов
6,010 ответов
5,676 комментариев
2,030 пользователей