0 suara
352 tampilan
  1. Klik di jendela proyek Anda untuk menjadikannya jendela aktif.
  2. Dari menu Project, pilih Compare versions....
    Sebuah jendela dengan dua panel akan muncul.
    Secara default, Baseline ditampilkan di panel kanan.
  3. Jika Anda ingin Baseline ditampilkan di panel kiri saat membandingkan versi teks, dari menu View, pilih Swap Panes.
  4. Dengan Baseline di salah satu panel, dari daftar drop-down di panel lainnya, pilih versi di mana pengguna telah membuat perubahan pada teks sebuah kitab.
    Di deskripsi versi dalam daftar drop-down:
    • Nama pengguna berada di sebelah kanan tanggal.
    • Singkatan kitab muncul di tempat teks kitab telah diubah.
  5. Lakukan salah satu dari berikut ini di toolbar untuk melihat perubahan yang dibuat oleh pengguna tersebut:
    • Klik panah kiri untuk pergi ke perubahan sebelumnya (jika ada).
    • Klik panah kanan untuk pergi ke perubahan berikutnya (jika ada).
    • Klik ikon sembunyikan paragraf yang tidak berubah untuk hanya menampilkan paragraf yang memiliki perbedaan antara versi dan baseline-nya.
Diterjemahkan secara otomatis dari English
Paratext oleh [Expert]
(735 poin)

ditampilkan kembali | 352 tampilan

3 Jawaban

0 suara
Jawaban terbaik

Dari menu Tools, pilih Compare Texts… .

Tampaknya ini telah berubah menjadi:

Dari menu Project, pilih Compare Versions… .

Meskipun demikian, saya berharap ada cara yang lebih langsung untuk memilih pengguna, lalu jendela waktu, dan melihat kontribusi pengguna tersebut ke proyek.

Dalam kasus saya, baru-baru ini saya menyadari bahwa beberapa pengguna memiliki akses edit yang tidak saya ketahui sebelumnya. Saya tidak yakin sejak kapan, atau kapan mereka mungkin telah membuat edit.

Diterjemahkan secara otomatis dari English
oleh (379 poin)
ditampilkan kembali
0 suara

Apakah Anda sudah mencoba Project History, di mana Anda dapat memilih orang yang telah membuat perubahan dan dapat melihat tanggal serta kitab mana yang telah mereka ubah. Jika Anda mengklik nama kitab berwarna biru, jendela compare versions akan terbuka.

Diterjemahkan secara otomatis dari English
oleh (869 poin)
0 suara

Langkah 2 dari pesan Feb '17 telah diubah untuk secara akurat mencerminkan nama menu dan perintah menu.

Diterjemahkan secara otomatis dari English
oleh [Expert]
(735 poin)

Pertanyaan terkait

0 suara
4 jawaban 458 tampilan
To view the versions of a project in which there were changes to one or more verses: Click anywhere in one verse or ... do-i-revert-text-from-an-earlier-version-of-a-project/541)
[Expert]
anon421222
735
bertanya Feb 23, 2017
0 suara
0 jawaban 163 tampilan
To compare the versions of a project in which there were changes: Click in the window of the project to make it the ... how-do-i-compare-a-word-or-phrase-in-different-projects/19)
[Expert]
anon421222
735
bertanya Feb 23, 2017
+1 suara
0 jawaban 115 tampilan
From the Project menu, select Show Conflicts.... In the Show Conflicts dialog, select the project that has the ... -color-and-formatting-in-a-window-which-compares-texts/577)
[Expert]
anon421222
735
bertanya Feb 23, 2017
0 suara
1 jawaban 371 tampilan
Saya adalah administrator di proyek ini. Administrator lain telah membuat perubahan di GLO dan buku-buku lainnya serta ... dan Riwayat Proyek, tetapi tidak diperbarui di buku GLO.
anon399461 123 bertanya Mar 13, 2024
0 suara
0 jawaban 131 tampilan
empty empty empty empty empty empty
[Expert]
anon421222
735
bertanya Feb 23, 2017
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
Dear friends, since God so loved us, we also ought to love one another.
1 John 4:11
3,046 pertanyaan
6,006 jawaban
5,671 komentar
2,026 pengguna