0 votos
352 vistas
  1. Haga clic en la ventana de su proyecto para que sea la ventana activa.
  2. Desde el menú Project, seleccione Compare versions....
    Aparece una ventana con dos paneles.
    De forma predeterminada, la versión de referencia (Baseline) se muestra en el panel derecho.
  3. Si desea que la versión de referencia (Baseline) se muestre en el panel izquierdo al comparar versiones del texto, desde el menú View, seleccione Swap Panes.
  4. Con la versión de referencia (Baseline) en un panel, desde la lista desplegable del otro panel, seleccione una versión en la que el usuario haya realizado cambios en el texto de un libro.
    En la descripción de la versión en la lista desplegable:
    • El nombre del usuario está a la derecha de la fecha.
    • Aparece una abreviatura del libro donde se ha cambiado el texto del libro.
  5. Realice una de las siguientes acciones en la barra de herramientas para ver los cambios realizados por ese usuario:
    • Haga clic en la flecha izquierda para ir al cambio anterior (si lo hay).
    • Haga clic en la flecha derecha para ir al siguiente cambio (si lo hay).
    • Haga clic en el icono de ocultar párrafos sin cambios para mostrar solo los párrafos donde hay diferencias entre una versión y su versión de referencia.
Traducción automática desde English
Paratext por [Expert]
(735 puntos)

mostrada de nuevo | 352 vistas

3 Respuestas

0 votos
Mejor respuesta

Desde el menú Tools, seleccione Compare Texts… .

Parece que esto ha cambiado a:

Desde el menú Project, seleccione Compare Versions… .

Aun así, me gustaría que hubiera una forma más directa de seleccionar un usuario, luego una ventana de tiempo, y ver las contribuciones de ese usuario al proyecto.

En mi caso, me ha llamado la atención recientemente que algunos usuarios tienen acceso de edición del que no estaba al tanto. No estoy seguro desde cuándo, ni cuándo podrían haber realizado ediciones.

Traducción automática desde English
por (379 puntos)
mostrada de nuevo
0 votos

¿Ha probado el Historial del proyecto (Project History), donde puede elegir la persona que ha realizado cambios y ver las fechas, así como en qué libros han realizado cambios? Si hace clic en el nombre del libro en azul, se abre una ventana de comparación de versiones.

Traducción automática desde English
por (869 puntos)
0 votos

El paso 2 del mensaje de febrero de 2017 se cambió para reflejar con precisión el nombre del menú y el comando del menú.

Traducción automática desde English
por [Expert]
(735 puntos)

Preguntas relacionadas

0 votos
4 respuestas 458 vistas
To view the versions of a project in which there were changes to one or more verses: Click anywhere in one verse or ... do-i-revert-text-from-an-earlier-version-of-a-project/541)
[Expert]
anon421222
735
preguntada feb 23, 2017
0 votos
0 respuestas 163 vistas
To compare the versions of a project in which there were changes: Click in the window of the project to make it the ... how-do-i-compare-a-word-or-phrase-in-different-projects/19)
[Expert]
anon421222
735
preguntada feb 23, 2017
+1 voto
0 respuestas 115 vistas
From the Project menu, select Show Conflicts.... In the Show Conflicts dialog, select the project that has the ... -color-and-formatting-in-a-window-which-compares-texts/577)
[Expert]
anon421222
735
preguntada feb 23, 2017
0 votos
1 respuesta 371 vistas
Soy administrador en este proyecto. Otro administrador ha realizado cambios en GLO y en otros libros y ha ejecutado send/ ... proyecto, pero no se han actualizado en el libro GLO.
anon399461 123 preguntada mar 13, 2024
0 votos
0 respuestas 131 vistas
empty empty empty empty empty empty
[Expert]
anon421222
735
preguntada feb 23, 2017
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
Give proper recognition to those widows who are really in need.
1 Timothy 5:3
3,046 preguntas
6,006 respuestas
5,671 comentarios
2,026 usuarios