0 votes
353 views
  1. Click in the window of your project, to make it the active window.
  2. From the Project menu, select Compare versions....
    A window with two panes appears.
    By default, the Baseline is displayed in the right pane.
  3. If you want the Baseline to display in the left pane when you compare versions of the text, from the View menu, select Swap Panes.
  4. With the Baseline in one pane, from the drop-down list of the other pane, select a version in which the user has made changes to the text of a book.
    In the version description in the drop-down list:
    • The name of the user is to the right of the date.
    • A book abbreviation appears where the text of the book has been changed.
  5. Do one of the following on the toolbar to see the changes made by that user:
    • Click the left arrow to go to the previous change (if there is one).
    • Click the right arrow to go to the next change (if there is one).
    • Click the hide unchanged paragraphs icon to show only paragraphs where there are differences between a version and its baseline.
Paratext by [Expert]
(735 points)

reshown | 353 views

3 Answers

0 votes
Best answer

From the Tools menu, select Compare Texts… .

It looks this this has changed to:

From the Project menu, select Compare Versions… .

Still, I wish there was a more direct way of selecting a user, then a time window, and seeing that user’s contributions to the project.

In my case it has recently come to my attention that some users have edit access that I hadn’t been aware of. I’m not sure since when, or when they might have made edits.

by (379 points)
reshown
0 votes

Have you tried the Project History where you can choose the person who has made changes and can see the dates as well as which books they have made changes in. If you click on the blue book name, a compare versions window opens.

by (869 points)
0 votes

Step 2 of the Feb '17 message was changed to accurately reflect the menu name and menu command.

by [Expert]
(735 points)

Related questions

0 votes
4 answers 458 views
To view the versions of a project in which there were changes to one or more verses: Click anywhere in one verse or ... do-i-revert-text-from-an-earlier-version-of-a-project/541)
[Expert]
anon421222
735
asked Feb 23, 2017
0 votes
0 answers 163 views
To compare the versions of a project in which there were changes: Click in the window of the project to make it the ... how-do-i-compare-a-word-or-phrase-in-different-projects/19)
[Expert]
anon421222
735
asked Feb 23, 2017
+1 vote
0 answers 115 views
From the Project menu, select Show Conflicts.... In the Show Conflicts dialog, select the project that has the ... -color-and-formatting-in-a-window-which-compares-texts/577)
[Expert]
anon421222
735
asked Feb 23, 2017
0 votes
1 answer 371 views
I am an administrator in this project. Another administrator has made changes in GLO and other books and done send/ ... Project History but have not updated in the GLO book.
anon399461 123 asked Mar 13, 2024
0 votes
0 answers 131 views
empty empty empty empty empty empty
[Expert]
anon421222
735
asked Feb 23, 2017
Welcome to Support Bible, where you can ask questions and receive answers from other members of the community.
But if we walk in the light, as he is in the light, we have fellowship with one another, and the blood of Jesus, his Son, purifies us from all sin.
1 John 1:7
3,046 questions
6,006 answers
5,671 comments
2,026 users